稳定的版本

当没有很严重的BUG, 稳定版本很少会更新。

 iTerm2 3.1.5 (OS 10.10+)

iTerm2 v3.1.5: 这个版本推荐给更多的用户。操作系统要求: OS X 10.10+

▸ 查看修改日志

 iTerm2 2.0 (OS 10.7+, Intel-only)

iTerm2 v2.0: 这个版本推荐给更多的用户。操作系统要求: OS X 10.7+ 和 Intel CPU。

▶ 查看修改日志

 iTerm2 2.0 (OS 10.6, Intel, PPC)

这个版本有些特点受,但支持:OS 10.6 and PowerPC,如果你的苹果系统的版本是 10.7 或者高于OS 10.7版本,你不需要下载这个。

▶ 显示早期版本

测试版本

测试版本会在一年内经常性的更新,而且偶尔会出现不稳定的情况。

 iTerm2 3.1.5.beta.2 (OS 10.10+)

这是为大多数用户推荐的beta版本。

▸ 查看修改日志

 iTerm2 2.0.0.20141103 beta (OS 10.6+, Intel-only)

这是为大多数用户推荐的beta版本,它修复了10.10的BUG。

▶ 查看修改日志

▶ 显示早期版本